Cant install MacOS on Latte Panda


#1

Hi,
I followed novaspirits youtube video to install MacOS on my Latte Panda alpha.
Everything starts fine. But I cant install MacOS.
I always get this message after hitting „Install MacOS“ in the Installation window.
„This copy of the Install macOS Mojave application is damaged…“


I tried two different USB drives and MacOS 10.14 und 10.14.2
I‘m using the latest clover files and repeat the steps a few times.

Please help


#2

Did you try a SANDisk crusier as don mentioned? This really looks like a media error (either from the Mojave download or from the USB drive). FYI I bought one specifically for this since I didn’t want to mess around and did a successful install just today following the instructions with the latest 10.14.3 installer + don’s clover files release 2.1. it was only 11 CAD for a 32 gb model, so cheap… Just had similar issues with installing hacks for my wii u with the same issues as well. My only issue now is bluetooth


#3

Thanks for reply!

I will try a few different USB drives. I also have a Sandisk Cruzer. Will try this to.


#4

FYI - I just realised there are multiple mojave installers as well too. Take a look at this article on downloading the full installer which is what you should use instead of the stub installer. If you have the full 6 gig installer, then maybe re-download it as well too - maybe the source was corrupted somehow…


#5

Hi,
thanks I have to 6 GB Version of the installer. I finally get the installation to work.
I tried 7 different USB Sticks and downloaded mojave many time, but no success.
I think the problem war different languages. I used the german Mac Installer, but everything else is based on the english installer.
I followed this guid and I deleted the InstallInfo.plist inside the Installer ON THE STICK.
https://discussions.apple.com/thread/7675283

Now its installing. Thanks for the help!


#6

Hi Slop,
I appreciate the effort you made to install Mojave on the LattePanda Alpha. I was able to install Mojave on an old Dell Optiplex 7010. Not everything is working: sound, USB 3.0, power management. I think there is still a way to fix these issues some day.
You mentioned that there seemed to be issues with several USB drives? Can you provide the brand names? I realize that potentially the problem was with the international installer for Mojave, but it would be good to know just in case others want to try and avoid installation issues.
T


#7

Hi,
I haven’t any problems all of my USB drives I tested. I can boot from all of them without issues. The fastest I used was the “old” Kingston DataTraveler HyperX USB 3.0 drive.
I think the only problem was the version of the Mojave Installer.


#8

Hi, that is good to know.
I plan to install Mojave today.
I’ll use the US version, or whatever it’s called.