HELP: Linux to TV Box (Docooler M9S PRO 2GB,16GB)


#1

Hi,

I’ve bought a Docooler M9S pro (2gb RAM, 16 GB ROM) with AMLOGIC S905X.

  1. I watched the video of Don how to install Armbian Linux to the box . (Also watched several others over the weeks of trying…)

  2. Also went trought this tutorial from armbian forum and tried several dtb files.

Linux directories does not contain dtb file for this very product: Docooler M9S PRO, so I tried with several types od dtb files.
3. I also tried several versions of linuxes, since the link Don had left under his video was updated by the time I did my download. .
Also tried with SD card and with USB pendrive as well, but after dozens of attempts I still get a FROZEN AMLOGIC S905X for some reason. (Even after waiting 10-30 minutes for starting installation, but still nothing…)

Could anybody help me with this issue?

Thank you

PREFIX


#2

Anybody? Noone tried this yet?


#3

Hi,

I have the same device.

The ‘meson-gxl-s905x-khadas-vim.dtb’ in the armbian dtb folder worked for me. :slight_smile:


#4

Thanx, I will give it a try and get back with the result.

:slight_smile:


#5

Can you tell me the very type of linux you are using (preferably the github link)? I tried the one I downloaded but there is no such dtb file in any of the folders.

Kind regards,

Prefix