macOS Catalina 10.15

Exactly what does that hdmi dividers fix?

may be you don’t need it and you can put a # in front of it

This worked like a charm for me :smile:
Kudos for sharing. Very clean EFI partition… just the way I like it!
One thing I’m still struggling… to enable HDMI audio.
I think it should require a remap of the channels in AppleALC…

1 Like

trying to figure out the hdmi can anyone point me in right direction? should i be using the PCII 2 kext files talked about a few posts up? do i just add this?

*side note what are these 2 for i dont have them in my config…

hey looking at your picture there and seeing at the top image

does that mean you got the sd card working?
edit: i have the m3-8100y if that makes a difference
an chance you could look at my config and see if im missing anything that would benefit the panda hack?

No the SD Card doesn’t work and i don’t mind to look at it but i can’t hack it :thinking: because i have an old model but you can do it with Hackintool :slight_smile:

awe thats to bad was really hoping it would work.

there is the link to my config, i have my catalina up and running and it works awesome its just the hdmi audio i havent gotten and not sure i added it in right

let me knowif youd chanve anything or feel free to changfe it yourself

Hey just to update you, I switched to the config I attached with the Audio stuff. I put the applealc and the 2 pciid kext files in the kext folder. My only Audi selection is headphones. Not sure what I did wrong. Also with this config when I log in I get an error this Mac can’t connect to iCloud problem with email I can log in fine after and on my other config I don’t have that problem, really wish the sd card would work is there no driver for it?
Edit: apparently it does have that problem… any ideas why? If I log in again it’s fine but when I first log in it says the problem
Edit2: now with my old config set up with the old audio stuff I seem to have HDMI audio with just the above kexts…

thats probably because the smbios entry is different in the config.plist from clover the iCloud problem with E-mail. Does the config.plist from you up above have audio enabled from the jack and not the HDMI you can put a # before device-id under your audio device property’s it’s for different proccessor type and put the two PCI ID kext files in the other kext directory with the rest of the kext files

After I logged in twice iCloud account seems to be working with my old config I’ll keep an eye on it. The one above did have the audio jack not the HDMI for sound. Using my old config and the pcii kext files in the kext other folder seems to have fixed it. I’ll leave it like this for a bit and see how it is don’t wanna mess with it if it’s working.

The sd card not working still is that cuz you haven’t bothered or is it not possible? I have a 512 ssd split for windows and Mac and was planning on using the sd card for pictures and music access from both. If it can’t it can’t but if it can I wanna try and get it

no I have tried but it is not possible to get it to work because it’s from intel I think.

1 Like

That’s to bad, was really hoping but glad I got the rest figured out thanks a bunch…

Side note did my config look ok? I had made a post on olarila forums as well and the guy said my config file was very wrong

I don’t know i don’t have a new model of LP Alpha but you can always try to tweak your hackintosh
with the right info
i just saw this show up on the forum

maybe you can find more stuff over there for your type of processor all though thread carefully and make a backup of a working clover config.plist file before you make changes to it :slight_smile:

thanks ill take a look

The link has been updated to


I updated to 10.15.3, everything is fine but my Wireless Wi-Fi BCM94360CS2 card is off and it does not turn on. What do you suggest.

check if you correctly installed the brcom drivers

Does anyone know, I’m trying to get Bluetooth on my windows side. I installed the Broadcom drivers for wifi and Bluetooth for my Apple Card. The wifi work but the Bluetooth won’t detect my AirPods. Both work fine on the Apple side. When you disable the built in on-board wifi chip does that also disable the Bluetooth for the LattePanda’s actual chip? Any idea how to get my Bluetooth working on windows side?