macOS Catalina 10.15

Can you give a driver link?

Hey @ender, the BCM94360CS2 should be a “native” MacOS card and should not require drivers. I, too, have this card and it worked right out of the box. To be clear, you needed and adapter to attach this card correct? If you’re using a different Broadcom card, you can follow this repo to include the correct drivers/kexts:

Also look at my guide to see how I got a working setup going. @BluDread linked it a few posts above: macOS Catalina 10.15

When you disable the built-in chip it disables everything on the onboard chip. But then, you should have bluetooth working from the Apple Card if you installed the drivers correctly.

Maybe I didn’t install the driver properly then… where is best place to get it boot camp?

Side not the plugs on the side of the board that are labeled USB is it possible to add a USB port with that. I need one more for convenience.

“Alpha 864s” definitely requires an adapter, how do you use it?

You just plug the adapter into the m.2 e key slot and then the wifi card into the adapter. Super easy

Perhaps resetting NVRAM and PowerManagement file might help. You can reset NVRAM by pressing F11 in the Clover boot menu. PowerManagement file is /Library/Preferences/* . Once you delete it and restart will reset.

USB port

Would getting these work to add a couple extra USB ports? Could I just soldier wires to that and then get pins for the gpio (I think is what it’s called) and plug it into the USB section? Do those always have power and data or only sometimes. Hoping for extra USB ports internal to my case for Mac and windows

Works😁 I made pin to USB port adapter.

Note LPA pin arrangement is GND, D-, D +, 5V. However, the USB port is GND, D +, D-, 5V.

Do you have to do anything special to enable it or just plug and play?

it is plug and play.

Sweet now I need to find a USB port, or just disassemble something lol.

What are you guys doing for cooling? I was thinking a few of those small heatsink for on top off the USB ports (they get quite hot). Maybe a couple more for the chip near the Ethernet port and the chip near the USB-c one for the wifi/Bluetooth chip. It just seems like this thing runs hot even idling here

EFI file is for LPA800 (m3-7Y30). Clover version is r5104.!Au5qefgayaP3siHpkuHaDFkGBNji?e=5zdUAz

Hello - my 8100y LPA is now working with Hackintosh. But I’m unsure what kexts to use to get my Broadcom BCM94352Z working. Could anyone advise? Do I just need to copy the right kexts to the EFI and reboot?

I’ve read quite a bit on it, and I thought that the WIFI would work without any kexts. But am not getting anything so far…


anyone had luck doing an open core build with one of these

can you please share your EFI folder? im struggling a bit

@krist0pher - I ended up moving to OpenCore (as did @Kasek). Following the vanilla guide for kaby lake chipset basically worked for both of us. Though a few issues small issues remain…

Has anyone already tried to install macOS 11 Big Sur on LattePanda?
macOS 11 Big Sur Developer Beta 6

I am currently working on this on my personal unit to see if I can

1 Like