Run x86 in arm error with wine

Hello I tried following the tutorial and everything went well but when I try to use wine to install an application that uses internet it seems that it cant access internet, Ive also tried to use playon linux but i get this error [POL_Wine] Error: Wine seems to have crashed

Ive also tried to use wine cmd to check ping but only in buster i got the message that it requires permissions, which i gave following this guide https://forum.winehq.org/viewtopic.php?t=31134 but it didnt work

I tried to make it work with stretch buster and jessie, and only in buster I found out that with the root wine cmd could ping correclty but with the pi user keep asking for permissions.

Here es the full log of playonlinux

pi@raspberry:~$ playonlinux

Looking for python... 2.7.13 - wxversion(s): 3.0-gtk2

selected

/bin/sh: 1: xrdb: not found

1

[main] Message: PlayOnLinux (4.3.4) is starting

Error, do this: mount -t proc proc /proc

[clean_tmp] Message: Cleaning temp directory

[Check_OpenGL] Message: 32bits direct rendering is enabled

[POL_System_CheckFS] Message: Checking filesystem for /home/pi/.PlayOnLinux/

df: Warning: cannot read table of mounted file systems: No such file or directory

awk: cannot open /etc/mtab (No such file or directory)

[main] Message: Filesystem is compatible

[install_plugins] Message: Checking plugin: Capture...

[install_plugins] Message: Checking plugin: ScreenCap...

[install_plugins] Message: Checking plugin: PlayOnLinux Vault...

[update_check] Message: Web version : 1597954005

[update_check] Message: Current local version : 1597924107

[update_check] Message: Updating list

[POL_Config_Write] Message: Config write: LAST_TIMESTAMP 1597954005

[POL_GPG_auth_script] Message: Checking signature of /home/pi/.PlayOnLinux//install

[POL_GPG_install_key] Message: Importing PlayOnLinux public key

[POL_Bash] Message: POL GPG : Good signature - Google Drive Sync Enterprise

[POL_SetupWindow_Init] Message: Creating new window for pid 16900

/usr/share/playonlinux/lib/debug.lib: line 227: glxinfo: command not found

/usr/share/playonlinux/lib/debug.lib: line 227: glxinfo: command not found

[POL_System_SetArch] Message: POL_ARCH set to x86

[POL_Wine_SelectPrefix] Message: Selecting prefix: GoogleDriveSync

[POL_System_SetArch] Message: POL_ARCH set to x86

[POL_Wine_PrefixCreate] Message: Setting POL_WINEVERSION to 2.22

[POL_Wine_PrefixCreate] Message: Creating prefix (2.22)...

[POL_Wine_PrefixCreate] Message: Prefix already exists

[POL_SetupWindow_menu] Message: menu answer: Overwrite (usually works, no guarantee)

[POL_Wine_PrefixCreate] Message: Overwrite Prefix

[POL_Wine_PrefixCreate] Message: Setting version to 2.22

[POL_Config_PrefixWrite] Message: Prefix config write: VERSION 2.22

/home/pi/.PlayOnLinux//wine/linux-x86/2.22/bin//wineserver

[POL_LoadVar_PROGRAMFILES] Message: Getting Program Files name

[POL_Wine] Message: Running wine-2.22 cmd /c echo %ProgramFiles% (Working directory : /usr/share/playonlinux/python)

[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See http://www.playonlinux.com/fr/page-26-Winemenubuilder.html

/usr/share/playonlinux/lib/wine.lib: line 567: /dev/fd/62: No such file or directory

[POL_Wine] Error: Wine seems to have crashed

If your program is running, just ignore this message