[SOLVED] Can't Install Mojave on Alpha 864s (M3-8100y)

Update: It was the Evo Plus.

More info here: [PSA] Samsung 970 Evo Plus: UPGRADE THE FIRMWARE

Hey all,

I have the new Latte Panda Alpha 864s. I have been trying to get Mojave on this thing for about 2 days now, unsuccessfully.

During setup, it will always fail at about the (80% / 2 minutes remaining) mark. System will immediately reboot (crash?) without warning.


  • MacPanda v2.2 (3/7/2019)
  • Mojave Installer 10.4.3


  • Samsung 970 evo plus (500GB)
  • Latte Panda Alpha 864s

I have used the NovaSpririt youtube video as a guide, however the bios settings are rearranged (and some options are missing like the toggle for VT-d)

I have installed Manjaro Linux to see if it was the SSD, but had no issues installing or running it.
The windows (eMMC) installation also works flawlessly.

It looks like Atomic_Goober was able to successfully install Mojave 10.14.6 on LattePanda Alpha 864s

If anyone has any advice or ideas, please let me know below… I am about to pull my har out :smiley:

Do you see a MacPanda installer after the reboot? I can’t remember if there is a new installer that you have to finish installation with, or if that’s only during updating the OS.

I started with 10.14.1, and than used macOSUpd to jump from 14.1 > 14.2 > 14.3 > 14.6.

Yes, there was an installer after the reboot, but that would crash as well.

I will start with a 10.14.1 install, see where that takes me, and post my results here.

Thanks Atomic_Goober

I just attempted to install Mojave v10.14.1 with MacPanda v2.1

I’m still getting the same issue, as soon as the progress bar gets to that mark:

  1. The fan shuts off
  2. Mouse still works
  3. Crash/Reboot after about 60 seconds

Screenshots of the M3-8100y BIOS (different from M3-7y30)


  • Can you share what BIOS changes you made?
  • What options did you select during the initial clover installation process?

I’m using the default settings for the bios. Did you format your partition to APFS before installation? Your log shows the disks are not the right format

Got it solved, thanks for all of your input! Turns out it was a SSD firmware issue. :dizzy_face:

1 Like

Hi Simon, how could you tell it was a firmware issue? Thanks, Emiel